CircleCI Webhook Outage

Incident Report for Syngenta Digital

Resolved

This incident has been resolved.
Posted Aug 10, 2022 - 16:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 16:19 UTC

Identified

CircleCI is having an issue which is effecting our ability to rotate keys and deploy applications. We are working with CircleCI as this monitor the issue.
Posted Aug 10, 2022 - 16:18 UTC
This incident affected: Global Devops (Circleci Integrations, CircleCI Webhooks).