Ghx Invitation Outage

Incident Report for Syngenta Digital

Resolved

This is now considered resolved
Posted Aug 23, 2022 - 21:27 UTC

Monitoring

A fix has been applied by the Salesforce team and we are monitoring the application to ensure no more errors
Posted Aug 23, 2022 - 21:04 UTC

Update

The issue appears to be related to a managed package update in salesforce. This update is currently being rolled back, and will be restested.
Posted Aug 23, 2022 - 19:15 UTC

Identified

There is currently an outage preventing new growers from being invited to the system. The team has identified an issue with the Mulesoft layer and is working with that team to get it resolved.
Posted Aug 23, 2022 - 18:35 UTC
This incident affected: Ghx (System, Mulesoft Api).